Apple OS 10.9 Mavericks compatibility for X-Rite color solutions.

The recently released Apple OS 10.9 Mavericks may experience communication issues with X-Rite instruments. To resolve these  issues, users need to update to the latest X-Rite Device Services (XRD v2.3.2) driver software.
To download: X-Rite Device Services (MAC only) version: 2.3.2 click here.

Here’s the compatibility chart:
UPDATE_ Mavericks compatibility for X-Rite color solutions
And here’s a handy chart with all the current i1Pro 2 Solutions:
i1Pro 2 Solutions - The new standard for Color Perfectionists.

More info is available here.